• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

FSXA got everythng but one item

I had to reinstall FSX. did so, then installed Acceleration as first time. (btw had all this before and running fine) followed instructions. SP1 from FSX disk, SPwa from Accel disk, then clicked on the MSI icon - got mesage it has to remove sp1a before installing - OK. continued to install. done.

Went to my SDK installation and found the html help file WITH the yellow ? and chm. I knew then I was on the right track.

Fired up FSX - when loaded I finally had 'tools' back on my menu. I opened it.... Two items are there but NOT Tool Box!

found my dll.xml. Opened with notepad and made sure all items said <disabled>false<disabled> but still no Tool box. any ideas? Bob
 
Hi Bob :wave:

I would give the Spanish Roby a call. I bet he will fix it in a few moments.

Good luck with your very good looking projects.

Chico
 
I just uploaded and can't see it! anyway here are the screenshots.
 

Attachments

  • Desktop.zip
    743.2 KB · Views: 178
In the object placement section- if you mean take out the .. and type in the actual path. I just did that and object placement disappeared from my tools in the menu of FSX. I wennt back to the .. and object placement reappeared.
 
did it just like I see the other paths. I see... maybe the |s| is missiig will check.
Anyway- My [ath is C:\Program Files(x86)\Microsoft Games\Microsoft Flight Simulator X SDK\SDK\ xxxxxxxx whatever. I did make sure I typed it as I saw the other enteries. Made I can copy\paste and see. but this had tpo do with Object place, not tool box <---- which I am not seeing. I DO see object placer already but not tool box.
 
just copied and pasted to make usre - same thing.... I lose object placer that way. I go back to the .. and it reappears. Still no tool box for monitoring ai.
 
Run configSD.exe once more and then check the dll.xml again. Maybe that helps.
Should there be a space between Program Files and (x86) or not?
 
Top