• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS How do i correct this?

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
33,822
Country
unitedkingdom
I like issues that get fixed before I see them ;)
 
Messages
435
Country
us-northcarolina
I like issues that get fixed before I see them ;)
Trying to learn and figure out stuff.. can you look at this error stuff and see if you see anything that would keep objects from showing up? also curious (pasted at top) the reference to DirectX convention for textures? My objects show up in the models list/ in the display of ade airport diagram but not showing up in MSFS.
 

Attachments

  • errors 07132021 KINT.txt
    4.4 KB · Views: 17
Last edited:
Top