• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Landing Light NOT Showing Up

Hey all,

My previous planes all have working landing lights. This one works fine in P3D V4 but not in FSX.

Any clues to this mystery?

I have reset the Gizmo to Earths true north, the Solar Systems true north, then I aligned it with the Galactic Belt's true north, and none of that worked... I have reset the Attach points, check them over and over in the Object Properties, nothing... Reset the Effect to a standard FSX Effect. That also didnt work. But in P3D V4, its fine...

'Its dead Jim! Its dead....!'
 
So.... I finally found out that landing lights were working in FSX... They were pointing down. I tried fixing the Polygons by making fresh ones (again) and rescaled and reset Gizmo's to the Universe/Galaxy/Galactic core, and that too didnt work, but they were once again pointed down. So... I swivelled them upwards 90 degrees and they are perfect. So when I export a FSX model, I swivel them up 90 deg and for V4, swivel back down for proper angle.

Weird... I wonder why they are doing this?
 
Top