• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Library Creator XML ... filling .XML file with infinite spaces

Hey arno,

I accidentally clicked "Open" (and opened my .XML file) instead of "New" arno and then I clicked Save XML. The program stopped responding and kept filling the .XML with spaces (it got to 100MB in size before I shut it down and realised what was happening).

I then tried clicking "New" and it worked great.

Just thought I'd let you know. :)
Last edited:
Hi Damien,

The file that you opened by mistake did it exist already? Or did you just type in the name of the file you wanted to create?

I can't reproduce the error here yet, but probably I should limit opening files that do not exist :).
OK found the bug, was caused by the comments in the file. It has been solved in the new version I just put online (version 0.14 beta).