MCX installation requirements

Status
Not open for further replies.

arno

Administrator
Staff member
FSDevConf team
Resource contributor
To be able to use the development release of ModelConverterX you need to make sure two libraries that the tool depends on are installed:

.NET framework 4.0 (on most Windows installs this should be present by default)

And for importing COLLADA, FBX and Wavefront OBJ and for exporting COLLADA, Wavefront OBJ and 3DS I am using a library that depends on the Visual C++ 2015 redistributable. So make sure you have that installed (32 bit version if you run 32 bit MCX, 64 bit version if you run 32 bit MCX)
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
MCX does check if the Visual C++ 2015 redistributable is installed and will give you a warning at startup when it can't be found. However at this moment this warning does sometimes show, while another version of the redistributable is installed. In those cases importing and exporting of the affected formats works fine. I'll try to remove this false warning ASAP.
 
Status
Not open for further replies.
Top