MDL size 0 byte

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Hi Martin,

Do you still have trouble with the latest build?
 
Just completed the last tests, Arno. No, everything is working fine again. Thank you very much!
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Glad to hear that. So the changes I made must have helped in some way :).
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Hi Martin,

I have also added a check now on MDL export that gives an error if the decimal character is not the dot. This should help people figure out why things go wrong.
 
The next best thing after sliced bread and a built-in automatic decimal delimiter conversion function :D

This will surely help users running into this problem to figure out why, Arno.
 
Hi Martin,

I have also added a check now on MDL export that gives an error if the decimal character is not the dot. This should help people figure out why things go wrong.
Works fine, Arno. At first I waited for a msgbox telling me that I have the wrong decimal delimiter, but then I found it in the log file. When do you check the delimiter? Maybe a msgbox before the conversion would do no harm.
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Hi Martin,

Works fine, Arno. At first I waited for a msgbox telling me that I have the wrong decimal delimiter, but then I found it in the log file. When do you check the delimiter? Maybe a msgbox before the conversion would do no harm.
Personally I don't like message boxes so much, they are quite annoying :).

I now check the setting just before XtoMDL is called to make the MDL file. The rest of the program should work fine with the decimal character set to a comma as well. It is only the compiler by MS that does not like it. So I only check when it will be used.
 
Top