Missing Airplane

#1
:(Howdy all, please lend me some assistance. When using Whisplacer, I can hit the connect button and it SAYS that I am connected. The connection button turns to what looks like a stop sign and hovering the pointer produced the tooltip asking me if I want to disconnect. All of that is as it should be. The problem is my airplane doesn't show up. A short time ago I had to do some drastic reconstruction on my Operating System, which nescessitated the re-installaton of FSX, SDK, FSXSp1, SDKSp1, Acceleration and Acceleration SDK (in that order). I can connect and see my airplane in AFX and FSPlanner. I'm sorry to be a bother, but the way Whisplacer opens airports, it's almost impossible to find the one I want without seeing where my airplane is
 
Last edited:

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#2
Hi,

Does it help if you press the "Goto plane position" option in the "Live preview" menu?
 
#3
Thanks for the quick reply Arno, but no that didn't help. I am really at my wit's end here. I am editing an airport and the tower is in the wrong place. I was hoping to use Whisplacer to move it, but I don't know which one it is without being able to see my 'plane.

Regards to all
Jim
 
#5
Wellllll, you know what they say, the cabover driver is the first one to see the accident coming! I can see and move my airplane in FSX-Planner, ADE, and AFX, but I have something new to report. I don't know what happened, but suddenly this evening my airplane showed up. HEHEHEHEHE, I thought, here we go. Then I realized that it wasn't at the same airport that I was. To wit: I was at KNPA and my airplane had parked itself in the GA parking area of KPNS. It seemed to be live, because I could hit the disconnect button and it would disappear and re-appear with the next click, but I could NOT coax it over to KNPA. I shut down Whisplacer to do something else and when I restarted it, I was back to the original problem...no airplane. Arrrrrgh, I am about to tear out what little hair I have left.

Regards to all
Jim
 
Top