• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

missing water mask

Messages
17
Country
unitedkingdom
Hi
I'm kind of new to all this and have been fumbling along a bit with some success but have hit a bit of a road block
I am trying to create my first airport update with a small amount of surrounding scenery
I downloaded a satellite image fine and have created the .bmp map that I plan to work with all ok.(I'm using photoshop)
After following a reasonable video that suggested on the bmp file creating layers one which is all white then the next layer named water and a third named land.
After creating the water mask layer I have then turn on the water and white layer and this gives me a black and white image that I temporarily flatten and save as a .tif file with a _W at then of the filename eg "filename_W.tif"
I then un flatted and do the same again with the land mask but that ends with a _B.tif
All fine so far and when I return to SBuilderX I compile the files
once it finishes and I put the bgl file into my fsx folder and run the sim,at the airport I have made,the satellite image shows and the land mask show ok but the water mask still shows the satellite image part and not the sim water
As this is my first one I'm kind of lost on how to fix it.Any ideas?
The only thing that I did notice was this in the dos box while the file was compiling


TIFFread directory :warning; N:\Sbuilderx313\tools\work\L17x138212x138251Y84725Y84756_W.tif: WRONG DATA TYPE1 for "XMLPACKET";Tag ignored



It also has the first part again with the following after the file name

WRONG DATA TYPE7 for "RICHTIFFIptc";Tag ignored

and

UNKNOWN field with tag 34665 <0x87697> encountered

Thanks for any advice
 
Top