• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

model not showing in FSX

Messages
60
Country
germany
hi all,
I have created a gmax model of an terminal (it is not ready yet), only partly textured yet. Just to see what it looks like in FSX, I have created the GUID, exported it, made a bgl and placed it with ADEX on my airport. Compiled the airport. in FSX I created 2 subfolders in my addon scenery folder. scenery (with the airport bgl and the model bgl) and texture (with the dds textures).
Well, anyway I won't see it on my airport, what am I doing wrong?
I have already tried it with other scenes, and even not textured, it had always shown up in FSX.
thanks and best regards
 
Messages
28
Have you refreshed your Scenery Library so that it brings up the black box stating "building scenery database?" Is the scenery folder at the top of the Scenery Library list with a checkmark in the box? I ask because scenery like FTX ORBX has a exclude over the whole of their scenery areas, and any new scenery needs to be placed at a higher priority to be seen in FSX. Also, when you placed the object in the sim, did you place it at Very Low, low, normal, high, scenery complexity and ensure your scenery settings match that or greater?
 

jtanabodee

Resource contributor
Messages
3,912
Country
thailand
Please make sure about these:
1. The texture names are exactly the same that you use in Gmax/max. Beware of some small things that you can overlook such as an "s" after the name or underscore.
2. Verify that all the textures that you assign to the material are there. If you have specular texture and you forget to do it, that model will never show up.
Hope this help.
 
Messages
558
Country
newzealand
Please make sure about these:
1. The texture names are exactly the same that you use in Gmax/max. Beware of some small things that you can overlook such as an "s" after the name or underscore.
2. Verify that all the textures that you assign to the material are there. If you have specular texture and you forget to do it, that model will never show up.
Hope this help.

The geometry will but it will have no textures.

Just to cover the basics (!) you have added your new scenery directory to the FSX scenery list?
The object doesn't have any offsets in the vertical axis? (i.e. -10m below the ground)


If all else fails, try going through the whole process again and if that still doesn't work, try placing the model with XML!
 
Messages
60
Country
germany
thank you all very much! It works! I had not placed the updated bgl in the scenery folder. Now everything is fine. Great to have received your comments / help!
 
Messages
1,484
Funny but this thread reminds me of a similar problem I had years ago....nothing I could do would make my model show up.

In my case, I had set the fs scenery detail setting too low, and my model was coded with a higher setting.
 
Top