• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS2020 and 3ds max units problem

Hi all,

i have my MAX configured with meters and i used it to build an ATC tower to scale. The tower itself has a base of 65m aprox, and when i import the model into the sim, it appears 1000x bigger. Anyone with the same problem?
I know i can adjust the size of the model whitin the simulator, but i'm sure i'm doing something wrong.

Thanks for the help!
 
Under hierarchy tab there's a reset scale button that might fix that. It's been a minute since I've used Max so careful taking my advice! :D Always make a backup first.
 

tgibson

Resource contributor
There are two places you can configure things. My details will be for GMAX but 3DMax should be similar. The one that FS requires set to Meters is Customize/Preferences/System Unit Scale. You can then use Customize/Units Setup to display any units you wish.

Hope this helps,
 

n4gix

Resource contributor
More specifically, configure System Unit Setup (Max2018):

GuDTD.png
 

n4gix

Resource contributor
No problem. I mentioned Max2018 because earlier versions had the two Unit Setups on two separate items on the drop-down menu. With this version they brought the two into a single drop-down window, and the Unit Setup on a sub-sub-menu window. :coffee:
 

n4gix

Resource contributor
Thanks for all that. I saw it in the documentation afterwards. The problem was that i had 1 unit = 1 cm.
My very first project was a freeware Socata TB20 back in 2001, nearly 20 years ago! I made that exact error with the units...

...and was astonished when the little Socata nearly covered Chicago! :laughing: :rotfl:
 
hi gnrcat. The easist way is use the gizmo in fs go to the scale button and press the white dot and you can resize your model.blender has the same problem but the object smaller.
stewart haworth
 
Top