• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS new jetway connector

Messages
37
Country
canada
Hi Jon,
On my project I deleted the jetway connector to the airport terminal because I created my own looking like the real one. I couldn't hide the SceneryObjet the project compile ok in DevMode and the jetway works fine also. see picture attach
now the problem I can't open my project in ADE give the following message: Jetway has incomplete content SceneryObject missing
I hope this will help
Thanks
 

Attachments

  • ScreenShot325.jpg
    ScreenShot325.jpg
    1.4 MB · Views: 26
  • cyqb-airport.zip
    147.9 KB · Views: 11
  • ScreenShot324.jpg
    ScreenShot324.jpg
    1.7 MB · Views: 26
  • F20Log_2021_06_28.zip
    2.6 KB · Views: 8

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
33,809
Country
unitedkingdom
Did you delete the entire jetway including the end part or just replaced the connector. Jetways design is fragile in ADE and needs more work. There are two parts of a jetway - a library object and a sim object as I recall.

Probably not a good way to change the connector for a lot of jetways but you might test editing the guid of the Library Object part of the object

1624890784581.png
 
Last edited:
Messages
37
Country
canada
As I mentioned in my post I deleted just the connector part (the library objet) and moved the jetway (sim object) close to the terminal custom bridge. I didn’t replace the connector part just deleted. All the custom bridges are part of the terminal not individual object. The problem is that I cannot open ADE any more.
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
33,809
Country
unitedkingdom
OK - I suspect that would cause an error - let me look at the project etc. I can see the problem but need to work out how to fix it. I am not sure that single part jetways can be handled by ADE and the workaround for this is to just mode the sim object end back to the building and hide the connector part but that may not be the best thing for you
 
Last edited:
Messages
585
Country
us-florida
the workaround for this is to just mode the sim object end back to the building and hide the connector par but that may not be the best thing for you

Looks to me that using a microlink embedded into the custom link or building would work fine since the microlink can be very short.

MicroLink.JPG
 
Top