NEW P3D V4.4 SDK ERROR

#2
I fixed the problem using this path "Additional MAX plug-ins1=C:\Program Files\Lockheed Martin\Prepar3D v4 SDK 4.4.16.27077\Modeling\3ds Max\3DSM2015_x64\Plugins"
 
#4
I had this issue: 3DPBR material not supported by the translator. Will render black.

In the panel render setup go to: assign render and change all from nvidia mental ray to default scanline renderer.
 
#5
Hi,
@Davide Ferrara, as I see on your screenshot you have the SDK 44.16.27077. Last week, LM has release an other SDK 4.4.16.27106 more recent.
Perhaps, your error has it solution in this version.

I have also errors with Max 2012 x64 and the last SDK : creating PBR texture create one exception when the PBRtexture.ms script is launched.
I have post on LM forum but no answer to my problem.

Didier
Davide Ferrara
 
Top