New Phuket Airport

SODE is the way to go
Tic

thanks for your note .... & yes from my "user" perspective, sode "conditions" give that little extra (day & nite both).

i look foward to VTSP with sode daytime low vis, and just as much as i would with ZBAA & (updated P3D4) VTBS.
 

jtanabodee

Resource contributor
I've tried a quick fix on this.
ILSlowvis1.jpg
ILSlowvis2.jpg

The lights may not look so pretty at close range, but it works and easy for user to fix. Just copy the new bgl to the Scenery folder.
Using SODE is quite a difficult for users, they need to delete the old file. Put the new mdl in Simobject folder. Put another XML to the XML folder. But I will try that too.
 
Using SODE is quite a difficult for users,
Tic

indeed given i know little about models / simobjects.

But how one can list the co-ords for the xml seems "easier" and "extensive" (taxiways, runways, als) but understandable. i offer my help if you wish, though i guess you have most of the co-ords from the bgl's (?).

now at ZBAA, & VTBS that would be a task & a half (though i notice at ZBAA, there seems to be both sideline blue & duplicating centreline green or vice versa on many taxiways)
 
Hey Tic,
i have the following problem since installing the new version of your wonderful phuket scenery: the glass of terminal 2 is oddly blueish and transparent, but there is no terminal interior, you can look right through. any ideas whats goin wrong here?
 

Attachments

jtanabodee

Resource contributor
There will be a fix for that within a few days. It caused by the rotation of the terminal. It is not align to Y and X axis. When I turn the model in Gmax and export it. Then make heading in XML to fit the real heading, the problem goes away.
The will be some fix more, need to wait a bit.
 

jtanabodee

Resource contributor
I will check on that. I think I need to go back to the method I used to do without any problems. The things inside the glass building should be default opaque but I need to do everything inside without using alpha channel.
 

jtanabodee

Resource contributor
Please check your PM, Virtualpax, I have sent the file. Please test for me if it works and solve the problem. I cannot do on mine since I have no problem at all.
 
Thank you so much for the quick reply! That did it, the interior stays now!
But, i still have the same problem for the bridge to the jetways (is visible in the screenshots as well). that is a different file i think!
Great support btw!
 
The Terminal itself is fine now. Checked it from different Angles and on different times of day. Only the connecting bridges from terminal to jetway still have the issue (the ones that are transparent). That means also the two glass jetwaybridges on the other terminals (one at each).
 

jtanabodee

Resource contributor
Thank you so much for the quick reply! That did it, the interior stays now!
But, i still have the same problem for the bridge to the jetways (is visible in the screenshots as well). that is a different file i think!
Great support btw!
To tell you the truth, every users of my scenery are just like friends who love the same thing, flight simulator. If they have something that I can do, I would do for them. If they are happy flying, I am happy too.
 
Hey Tic, sorry no luck with the file. The bridges in question from the glass Terminal have now disappeared, there is simply nothing where they should be.
The two bridges on Position 4 and 8 have still the transparent issue, as they are part of the file named "terminal01_placement".
 

jtanabodee

Resource contributor
Hey Tic, sorry no luck with the file. The bridges in question from the glass Terminal have now disappeared, there is simply nothing where they should be.
The two bridges on Position 4 and 8 have still the transparent issue, as they are part of the file named "terminal01_placement".
Let me work on that
 
Top