P3D v4 New problem ,can not compile GP

hi everyone ,
I have a new problem about GP compile ,This warning pops up when I compile the project
QQ图片20191230230832.png


I chose scheme 1, checked fs8 style, but still pop up this error,

And I read the user manual, which indicates that ARP needs to be moved to the West or north of the boundary,


but I don't know where the boundary and QMID is? And according to the ad of the airport, the ARP of the airport should be in the center of the runway,

so I don't know what to do, please help me, thank you. Attached is Ad4.

Vincent zhao
 

Attachments

gadgets

Resource contributor
Don't know what's going on in your system, Vincent, but on my system, the file compiles normally (other than the missing textures). The ARP is some distance away from the QMD10 boundary.

But, as Tom says, that's only a warning. Are all your GPs displayed?
Don
 
Don't know what's going on in your system, Vincent, but on my system, the file compiles normally (other than the missing textures). The ARP is some distance away from the QMD10 boundary.

But, as Tom says, that's only a warning. Are all your GPs displayed?
Don
I don't know if I can see GP, because when this airport is loaded to 6%, the simulation platform will flash back, but other airports will enter normally.

Vincent
 

gadgets

Resource contributor
It's a very unusual airport - i.e., no taxiways.

Don't know what you mean by "flash-back. I suggest you temporarily delete the …_GP.bgl file from your scenery folder to attempt to isolate in which file is the problem lies.

Should you need further assistance from me, please send me the custom GP texture files so that I can actually compile the GPs as you have programmed them.
 
Don't know what's going on in your system, Vincent, but on my system, the file compiles normally (other than the missing textures). The ARP is some distance away from the QMD10 boundary.

But, as Tom says, that's only a warning. Are all your GPs displayed?
Don
In addition, I found another problem. I set the relevant directory of the SDK in the settings, and there is no problem. But why does ade run bglc_9.exe in its own path? Is this the root of the problem?
Vincent
QQ截图20191231064254.png

QQ图片20191231064140.png
QQ截图20191231064324.png
QQ截图20191231064334.png
 
It's a very unusual airport - i.e., no taxiways.

Don't know what you mean by "flash-back. I suggest you temporarily delete the …_GP.bgl file from your scenery folder to attempt to isolate in which file is the problem lies.

Should you need further assistance from me, please send me the custom GP texture files so that I can actually compile the GPs as you have programmed them.
OK, Don ,I attach texture for you ,thx
Vincent
 

Attachments

It's a very unusual airport - i.e., no taxiways.

Don't know what you mean by "flash-back. I suggest you temporarily delete the …_GP.bgl file from your scenery folder to attempt to isolate in which file is the problem lies.

Should you need further assistance from me, please send me the custom GP texture files so that I can actually compile the GPs as you have programmed them.
Yes, don, I didn't make any taxiways. I just want to preview the effect of GP ,and
Flash back means that the simulation platform is turned off immediately or which means that it automatically terminates the process。。。
Vincent
 

gadgets

Resource contributor
SO when you determine whether or not the _GPs are the source of your problem, please let me know.
 

tgibson

Resource contributor
Sorry, other than "cannot compile GP" which AFAIK that warning should not cause, I'm not sure what your problem is. Is the _GP BGL file being produced? Are you placing that BGL file into an active scenery folder?
 

gadgets

Resource contributor
Even though you didn't respond to my query, my curiosity got the best of me. Turns out Pv4 doesn't like airport.bgl files that don't include taxiways. I added 1 runway link to your .bgl and it compiled and displayed normally.

Don
 
Even though you didn't respond to my query, my curiosity got the best of me. Turns out Pv4 doesn't like airport.bgl files that don't include taxiways. I added 1 runway link to your .bgl and it compiled and displayed normally.

Don
Sorry, I've caught a cold recently. I've spent a lot less time on the Internet. I tried to reinstall ade and let my friends help me compile it, but it hasn't been resolved.. I'll try your method tomorrow. Thank you!
 
Sorry, I've caught a cold recently. I've spent a lot less time on the Internet. I tried to reinstall ade and let my friends help me compile it, but it hasn't been resolved.. I'll try your method tomorrow. Thank you!
Thank you very much. You're right. I'll try to add taxiway and compile it. It's OK. I'll pay attention to this problem later. Thanks again!
 
Top