No Shadow and FSW No recieve shadow

#1
Hi Arno, Hi everybody,
In MCX if i flag a material as No Shadow and FSW No recieve shadow, actually in P3D (v4) it casts and recieves shadows o_O
In p3d settings interior vehicle shadows are "cast" and "recieve" on, because this is the way it is supposed to be played. Does the setting override the material settting?!?!
Please say me no. It doesn't mean a thing, 'couse disabling shadowing in p3d settings... well... i am DISABLING shadows anyways...
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#2
I'm a bit confused which sim you are talking about, FSW or P3D.

But the no shadow material option should prevent the casting of shadow of model parts that use the material.

I don't know if P3D v4 changed the behavior of this attribute.
 
#3
ouch FSW stands for FlightSimWorld. My fault, i was thinking it was some kind of special parameter.
Well, im on P3Dv4, and the no shadow tag seems to dont work. the aircraft objects with that material (wipers) cast shadow anyways.
I would like the wipers to DO NOT cast shadows.
i am going investigate more.
 
Top