• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

ObjectPlacer Problem

I had ObjectPlacer Version 0.81.28 working just fine. Then I brought it up a week later or so to use it and I cannot select an object, all the the default and library objects when selected have the menu selections grayed out except "add user library" and "rescan object tree". Have removed and reinstalled multiple times. Latest mwgfxdll installed. Nothing works.

Any thoughts.

Best regards,

Hi Jim,

Are you sure you have a XML file loaded or created a new one to place the objects in? Without that you will not have the options to place objects.
Re ObjectPlacer


I am responding from home, but I will bet that is the problem. Gadzooks the number of steps to get an object into the scenery these days, ah for the days of scasm..... Seriously, just forgot that step I'll bet, I will check it when I get home. Seems I had that problem before and solved it myself...probably by reading the instructions :) , but thought I knew how to do it now.

Thanks, I'll check it out when I get home and affirm my stupidity here in writing...

Best regards,

ObjectPlacer problem solved


I hereby confess my stupidity in writing, that was the problem, thanks.

Best regards,