• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

ObPlacer v0.40 Run Time Error 53 "file not found"


I just (re)installed ObPlacer v0.40 in a seperate directory toghether with scas.exe (latest). However when trying to insert some macro/api files as described in the manual i'll get a run time error 53 "file not found" error.

I tried with reinstalling .net, VB, etc stuff but without the desired results. What's could be wrong here?

all the best,
Hi Rob,

When do you get this error? After adding a new API macro or when compiling the BGL file?
Hallo Arno,

Back from your holiday, hope you enjoyed it. I've got this problem when I try to compile. I had a discussion with Scruffyduck (Jon) and we discovered that compiling directly by dropping the xml file on scasm.exe worked, but not compiling from within the program.

Hi Rob,

I think you are mixing some things up here. ObPlacer v0.40 does not create a XML file, but a SCA source file that you can compile with SCASM. When placing API macros you do not use XML files, they are only used for the Fs2004 scenery format (for which you should use ObPlacer XML).

But manually compiling the SCA file should always work. As ObPlacer (the non-XML version) is no longer developed, I can probably do nothing about this error.