• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Odd Terrain/Texture Issue

Messages
639
Country
us-texas
Below are screenshots of an area I'm working on. I was almost finished with this airport (42B Goodspeed/East Haddam, Ct). Everything had gone well, I was placing a few last minute buildings. . .I saved what I had and closed the Sim. When I loaded the airport again I was greeted with a royal mess. The water had taken over areas above and below the area of the Airport. Shorelines and roads remained, but as you can see, the textures are missing. The only area affected is QMID (L=14 U=3663, V=2206). The airport sits in the lower right quadrant of that cell.

I am running Orbx Global Basic, Global Vector and OpenLC North America. The shots below are with my scenery removed. I was hoping that by just loading the default airport I might see where the problem was, but it shows the same loss of terrain. I tried "verifying" all the Orbx installations, ran the option to "Sync Simulator" and replaced the terrain.cfg file in the FSX main folder with an original backup. All to no avail. Any help would be greatly appreciated.

Error-2020-dec-7-002 by Ed Wells, on Flickr

Error-2020-dec-7-001 by Ed Wells, on Flickr
 
Messages
6,827
Country
us-illinois
Hi Ed:

A couple of questions come to mind with this scenario:

* Is your custom scenery intended to be placed in an Area layer at / near the top priority display level position of Scenery Library GUI ?

* Are you using a OrbX FTX Central "Insertion Point" in Scenery Library GUI to assign a maximum limit to display priority of all OrbX scenery ? :scratchch

GaryGB
 
Messages
639
Country
us-texas
Hi Ed:

A couple of questions come to mind with this scenario:

* Is your custom scenery intended to be placed in an Area layer at / near the top priority display level position of Scenery Library GUI ?

* Are you using a OrbX FTX Central "Insertion Point" in Scenery Library GUI to assign a maximum limit to display priority of all OrbX scenery ? :scratchch

GaryGB
As to your first question, this scenery is placed at the top of the scenery Library.
. . . .and to your second question, yes I use the insertion point option and all Orbx is set below all custom scenery.
 
Messages
639
Country
us-texas
Problem solved. I was confident that it was probably something I had done but I couldn't figure out what exactly. Turns out that another scenery package I had installed was the culprit. I tried installing an old FS9 Scenery (Flight_Zone01_Rhode Island), I wasn't able to make it work and so I "deleted it", What I didn't realize was that the installer had placed 6 elevation adjustment files in the main scenery/NAME/scenery folder.

A member in SOH threw out a question about that very possibility (any rogue ALT files) I checked and there they were. I deleted those and everything went back to normal. those two areas are approx. 54nm apart. Why elevation files for one would affect the other is puzzling though. Just glad it worked.
 
Messages
6,827
Country
us-illinois
Hi Ed:

Glad to see you got it sorted out.

Thanks for the heads-up on those all-too-easy-to-overlook ALT BGLs in [FS install path]\Scenery\World\Scenery. :)

That said... YIKES ! :yikes:

54 nm apart and still having an impact at that distance (54 nm = 100.008 Kilometers or ~ 5 LOD-9 / QMID-11 sized terrain grid quads away) ? :scratchch

https://www.fsdeveloper.com/forum/threads/flattens.425495/post-633002


Stephane Lepage ("Vauchez") of Flight_Zone was a brilliant- but 'independent thinking'- developer for that project. :wizard:

I'm not so sure he would have used those methods with any projects for OrbX, however. ;)


GaryGB
 
Last edited:
Top