• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

P3D/FSX Toolset for Blender 3.0.1

Messages
95
Country
unitedkingdom
Hi. Does anyone know if Blender 3.0.1 supports the P3D/FSX Toolset? I am currently using Blender 2.8 and thinking of upgrading to Blender 3.0.1.
Thanks in advance. John
 

Pyscen

Resource contributor
Messages
2,745
Country
us-texas
No, it does not. Only the LTS v2.83.xx or LTS 2.93.xx work with the P3D / FSX Toolset.
 
Messages
95
Country
unitedkingdom
Pyscen, thanks for the reply. I have read that you can run multiple versions of Blender on the same Windows system. I am wondering if I installed Version3 alongside 2.8 and preferred to use V3 for modelling, I guess I could then go back to V2.8 and append my V3 model when ready to export to P3D???
 

Pyscen

Resource contributor
Messages
2,745
Country
us-texas
There is no reason to update to v3.01 if you are planning on using the Toolset. As I mentioned before, only LTS v2.83 & LTS v2.93 work with the toolset.
 
Messages
95
Country
unitedkingdom
Thanks Doug - have read and understood. For the modelling I intend doing, Blender 2.8 is going to be be fine for me!
John
 
Top