• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

FSXA Plane sinks into the ground on 1 of 3 systems

Messages
226
Country
germany
Hey,

I'm currently working on a project and tested the alpha-version on three
systems.

On mine it looks like this as well as on another system where a 'fresh' FSX is installed:

Phenick01-2.jpg

On the other system it looks like this:

Image1.jpg

And I have no clue why the plane sinks into the ground!
AFCAD + Flatten + MCX ground polys are on the same altitude: 290.47m
The different layers were set to 0m in GMAX prior to exporting.

The airport itself doesn't exist in reality which means there should be no add-on, flatten or AFCAD interfere with the airport.

Any thoughts about this?
 
Messages
226
Country
germany
Allright, I found the failure. That the plane is slightly sunk should be normal
because the ground is bumpy (grass).
The layer visible which cuts the a/c's tire is the volumetric grass which works
fine on my and the other system but appears solid on the third computer which has a less powerful graphic card.

Could it be that the graphic card doesn't render the alpha channel of the volumetric grass correctly?

The volumetric grass are 20 Layers above each other with a 0.5cm shift, all holding the same texture: grass + alpha channel which can be described as black with a lot of dots, 1024*1024px.
 
Messages
3,278
Country
spain
Oh my god, I going to say that, I saw the grass and seem to me tha was the way must be, anyway very cool the grass effect :D.
The third computer must have different configuration. curious anyway.
 
Messages
226
Country
germany
I'm cracking my head thinking about this :(
The strange thing is that the volumetric grass seems to be visible on the second screenshot even though the TEXTURE_MAX_LOAD setting is quite low.
I thought that might be it but then I tried setting my parameter to "256" and I still had not such a layer.

Could it be something in the graphic card settings?
I have no idea what paramater in FSX.cfg could cause this problem.

@ Bernardo: I'm glad that you like it ;) But doesn't make sense to release this causing the problem on 1/3 of all systems...
 

hcornea

Resource contributor
Messages
2,388
Country
australia
Some of the earlier graphics cards seemed to have difficulties with FSX.

I had one customer whose card could not render UV2, and certainly some that have "black squares" around transparent bits.

Not DX10 related is it?
 
Messages
226
Country
germany
I think its not DX10 related.
May a "NVIDIA GeForce 7600 GT" be described as early graphics card?

I added the problematic FSX.cfg maybe someone sees anything.
Thanks so far!
 

Attachments

  • fsx.txt
    8.7 KB · Views: 565
Messages
3,278
Country
spain
Take care there is not any missing file in any other folder, for that scenery (could happen :(), I don't think the problems woud be in the Fsx.cfg. deactivate the scenery and watch what happen without the senery. :confused:
 
Messages
226
Country
germany
@ Bernardo:

Thanks for your reply! It hasn't something to do with missing files.
More testing showed that the problem is graphics card related which means
the 7600GT couldn't handle the 20 alpha channels above each other.
Not fixable :whiteflag
 
Top