• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

FSX:SE Please Help Me fix this problem

Messages
10
Country
unitedkingdom
When I try to load my ADE (Created or Edited) Scenery In FSX it crashes At 6% And I don't know what to do please watch this video to visually see it.

here is the .ad4 files,
1. EGWL_ADEX_LD.ad4 was the last one I tried and is in the video
2. EGLW_ADEX_LD.ad4 was the first one I tried but failed to load
 

Attachments

  • EGWL_ADEX_LD.ad4
    17.4 KB · Views: 189
  • EGLW_ADEX_LD.ad4
    24.7 KB · Views: 185
Last edited:
Please attach the project file (. ad4 extension) to a post here so that we can check it.
 
here it is,
1. EGWL_ADEX_LD.ad4 was the last one I tried and is in the video
2. EGLW_ADEX_LD.ad4 was the first one I tried but failed to load
 

Attachments

  • EGWL_ADEX_LD.ad4
    17.4 KB · Views: 195
  • EGLW_ADEX_LD.ad4
    24.7 KB · Views: 221
Hmm, EGWL sort of works here in FSX-SE and FSX-MS:







 
Last edited:
How about EGLW
It works here, but the real EGLW should be London Heliport. I guess that you're trying out ADE in the ocean. Nonetheless you obviously ignored the excellent manual as there are lacks that would have been more obvious on land. Furthermore, the function "Fault finder" is your friend. Look around here and you'll find tons of useful stuff.
 
The reason why I placed the airport on the sea of Wales/England is because is flat and is closer a lot of other airports
 
There is something weird with EGWL_ADEX_LD.bgl. It cannot be read by ADE nor by Bgl2Xml.

It doesn't crash FSX-MS but doesn't display.

Which version of BGLComp did you use to compile it? I have a feeling that it was from P3D-V4 and not from P3D-V1.4.

Edit. AFX reads it partially, parking spots, taxi-nodes and start points.
 
Last edited:
EGWL displays fine for me. I do not know what is happening with EGLW since the user aircraft is placed next to the Thames for me but the airport itself seems somewhere else and the elements do not display. One obvious oddity is that the airport elements are at a distance from the ARP - airport reference point. Good practice is to have the ARP at the center point of the airport - this is the way it should be in real life according to ICAO regs.

Not sure what version of ADE you are using George but the current version opens both EGWL and EGLW. You may be right though that at least one airport was compiled with the v4 compiler - that would cause issues with older versions but should throw an error.

The bottom line on EGLW is that there is something wrong with it. Can't say what at the moment. You might want to consider redesigning it with the ARP at the center of the airport. Also have you added any helipads - not sure why they appear as a heliport.

EDIT
See below I found another EGLW in my FSX installation which was delivering the heliport.
 
Last edited:
I am using the XP version of ADE. However, AFX does open the BGL but it soesn't read the runway, taxi-links or aprons.

I have no problem with the ad4 files which compile and display correctly.
 
You are right George. I found another EGLW created by ORBX which was the heliport I was seeing. Removed that and the EDLW presented here compiles and displays correctly for me.
 
You are right George. I found another EGLW created by ORBX which was the heliport I was seeing. Removed that and the EDLW presented here compiles and displays correctly for me.
But, can you open the posted bgl in ADE?

I get:



Which suggests that he used the P3D-V4 BglComp.
 
Yes I can. Certainly I suspect an issue with the compiler version
 
Sorry if I did use the p3d BlgComp. Its just that I.. got frustrated with this issue. :banghead:
Besides, the original BglComp didn't work ether.
 
Last edited:
As I already wrote, no problem here (why ever). I'm on FSXA only. However, I'm wondering whether the doubled ICAO might cause the error (an infinitesimal small difference might cause strange effects - or not. Chaos Theory... :duck:).
 
Back
Top