• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

PNG textures don't work anymore

Messages
1,705
Country
australia
Please disregard this post (last part of the post)

I found in the OBJECTS window that there were two entries for the scenery object and then found that I must have accidentally copied the scenenry object to another project I have installed in MSFS and the textures had not been copied to the textures folder.
After I removed the scenery object from the other project I still had the problem so I then loaded that other project and did a build and the problem went away.

What I would like to know though is why this problem happened in the firstly place. It seems that a project was somehow picking up a scenery object from another project and continued to do so even after removing it from the other project.




I had been working on a project which has a scenery object with .png textures. All of a sudden none of the .png textures for one of the included scenery objects display (they show as that pink as if missing) YET when I do a build there are no warnings that there are textures not found.

Strangely if I copy a previous version of my scenery to the community folder it also won't display the .png textures.

Any ideas?
 
Last edited:
Back
Top