• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Prepar3D SDK no longer shows up in Max?

Hey all,

I have a link in Max that goes to the Plugins folder in the Prepar3D SDK. Worked for years. Suddenly, its not working. Missing DLL's.

I know I tried loading a C++ 'something' yesterday or 2 days ago, something that the MSFS2020 SDK needed... it failed for some reason. Today, Max was working for a while, then stopped working. I had to delete/rename the ENU folder to get Max working again, but the P3D SDK tools refuse to work, they do not show up on the toolbar in max.

:(

help... :(
 
I remembered what it was that needed a MS Visual C++ Update; I downloaded the newest version MCX by Arno. It didnt go well. During trying to run the new MCX, it required the newest (new for me) version of VS C++ sections. For some reason, VS hiccupped and backfired and now the DLL's arent working in Max for the P3D SDK. I have tried to redownload the VS system, tried running repair, which it says it cannot because it cannot access a Cache folder, that I and it doesnt have permission.

When it rains, it pours...
 
I ran the installer for the V1.4 P3D SDK, and that did nothing. I had thought it might try to install the VS Studio components, but it didnt. Still nothing showing up in the toolbar in 3ds Max.

:(
 
Well.. I have tried all I know to get it working again.

If I remember correctly, the system for SDK 1.4 is 32bit. I wonder if I need a version of VS C++ 32bit?

Sadly, this was working and now its not.
 
Top