• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

FS2004 Problem to start new Project

Messages
1,413
Country
germany
Hi Don,
After installing TSPro I wanted to start a new Project, but I get an error "input string has wrong format".
I ran win 10, German edition, but use Dot (.) instead of Comma (,) for decimal numbers (10.20 f.e)
 

Attachments

  • TSPRO1.jpg
    TSPRO1.jpg
    92.7 KB · Views: 77

gadgets

Resource contributor
Messages
9,388
Country
ca-britishcolumbia
Guenther (see, I remembered) at what point during project creation did the error occur, what had you entered and where did you enter it?

Also, have you tried running with the comma as decimal seperator. (I've tried to make TS Pro as multi-lingual as possible so, with German language, Windows/TS Pro may be expecting commas.)
 
Messages
1,413
Country
germany
The error occured when I clicked "Start Project".
Changing to the comma as decimal separator did not change it.

Before TS starts I get the P3D5 error, which I clicked away because I am a FS9 only user....
I have FS9 English version and some tool need dots for decimal separator.
 

Attachments

  • TSPRO2.jpg
    TSPRO2.jpg
    145 KB · Views: 82
  • TSPRO3.jpg
    TSPRO3.jpg
    95.3 KB · Views: 81
Last edited:

gadgets

Resource contributor
Messages
9,388
Country
ca-britishcolumbia
Did you enter that lat and lon or did TS Pro after you clicked the Get Airport Position button?
 
Messages
1,413
Country
germany
No, the position appeared without clicking the "Get Airport Position" button by the connected FS9, I suppose
 

gadgets

Resource contributor
Messages
9,388
Country
ca-britishcolumbia
My bad! That position is the position of the user aircraft. But , the New Project routine expects (but shouldn't) the lat and lon to be in the fomat DD.ddddddd, not DDMMSSssss as you apparently have currently selected. Try changing your position format to DD.dddddd before starting the new project. In the meantime, I'll fix the problem.
 
Messages
1,413
Country
germany
Thanks Don, it works! :)
Now I have to study the manual how to use TSPro and that could take some time.
 
Top