Problem with FFG export.

jtanabodee

Resource contributor
#1
Hi Tom,
Thank you for making FFG export tool for us. I have been using it quite a long time and it works well every time.
Now I got a problem with FFG export. I have done a model of jetway in Gmax and I need it to be in 3dsmax 2012. I did export/import without any problem or warning. I got the model in 3dsmax already. But I cannot apply the texture to it at all, it just not showed up. The model is just a plain grey material. No matter how I tried. I have changed to default material but it didn't work either. I let it export just only Geometry, not the material, but it did not work out.
JetwayProblem.jpg
 
#2
Sorry, do you have the infamous checkered button "show standard map in viewport" clicked? Exporting Geometry only is a fairly safe procedure, normally, the next stept would be to introduce proper FSX materials and reassign them to the objects.

You could post the .ms file/folder for us to try, be happy to run it here.
 

hairyspin

Resource contributor
#3
I’m with Manfred on this, because your screenshot appears to show the texture is recognised by the Material Editor and is displayed wrapped around the sphere at top left. The chequered button doesn’t seem to be pressed. Another clue to the texture is the M button under Anisotropic Basic Parameters - if the button is blank there's no texture assigned.





If that doesn’t work, check the current viewport properties (right-click at top left of viewport and select Configure in my version) - textures can be disabled and I accidentally did this once to immense frustration. Once that option was switched off the chequered button worked again.

 
Last edited:

jtanabodee

Resource contributor
#4
Thanks for the reply. Actually the screen shot was taken after hours of frustrating work. I did click on those M botton and Checker board but nothing happened.
I will try disable texture and see if it helps.I did try export only geometry, no texture...no luck even I set up a new texture in 3dsmax.
There is nothing to do with Skin material, is it?
 

jtanabodee

Resource contributor
#5
Hi Guys,

I found it!

It is not the solution for the problem but the original model made in 3dsmax. So I don't need the model from Gmax back to 3dsmax. I thought I exported to 3ds and import to Gmax since I would like to try with SODE and Ctrl-j jetway.
However, the problem is still there. I did try once again to export just the model, no material/ material editor. The problem is the same.
You can try ms., mjahn. I have attached the file. It is very weird since I have Jetway_LOD_050 (all object attached together) inside the file and the texture can be applied and showed nicely. But the texture does not show in the model with separate objects.
JetwayProblem2.jpg
 

Attachments

Last edited:
Top