Problems Starting ADE with non US/UK Country Settings

Status
Not open for further replies.

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#1
This has been a problem with random users for some time. Each time we think we have it fixed it comes back and bites us.

If you are using a country setting with comma as the decimal separator rather than point and get a string format error:
  • Uninstall ADE. This is very IMPORTANT
  • Now change your country settings to UK or US
  • Re-install ADE
  • Start ADE and complete the new user wizard
  • Make sure ADE is closed
  • Change your country settings back to your own
  • Start ADE again.
Unless something has changed that I don't think has changed then this is an ongoing problem that so far has always been fixed by the above process.

ALWAYS start with a clean installation don't try changing the country settings with a partially initialized setup as I believe it will continue to behave in unexpected ways.
 
Last edited:
Status
Not open for further replies.
Top