problems with placing

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#22
No, the GP gets them automatically by the GPW. That's why you have the offset.
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#24
All the files? Only the buildings I hope and not the ground polygons.
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#26
What's your workflow when you apply the earth curve correction?
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#28
And after you apply the earth curve fix you export the BGL file again? That should work.
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#30
I'll try to run a test tonight with your models and see if I have the same problem.
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#33
Hi,

Sorry, it took a while. I tried it here, converted both objects with the wizards and then they do not align:

before.PNG


Now run the earth curve editor on the buildings (with the same placement information as the wizard) and then export to BGL again. After that, perfect alignment:

after.PNG
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#35
Just the default options and the same coordinates and heading as for the placement.
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
#39
I'm testing with your object as well, so that should not be the problem.

The only difference is I tested on a different location. You might want to try disable drawcall batching, sometimes for locations at altitude that gives issues.
 
Top