• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

P3D v5 Results missing large piece of polygon?

This has me baffled. I start out with my vegetation polygon:

AZ 94 AX26 scrub poly.jpg

I run this thru a very simple script:



ExportAGN|P3D v4|B:\AZ\Section_94\AZ_AX26\Autogen\texture
ExportOGR|VegType="AZ_AX26_scrubLC.dxf"|ESRI Shapefile|B:\AZ\Section_94\AZ_AX26\Vegetation\vegResults-scrub|scrubBrush

And here is the resulting polygon to make vegetation from:

AZ 94 AX26 scrub poly results.jpg

I am missing the huge poly at the bottom. So I thought it must be the VegType = "" is missing from the poly or something. But here's a shot with that poly selected and the Attribute Table showing its VegType (top line in Blue):

AZ 94 AX26 scrub poly results with table.jpg

Ive tried VegType="*" and a few other ways but I keep losing that poly during scenProc processing. Anybody might have an idea as to what is happening?

Thx, Clutch

Well, looks like there was an error in the polygon geometry. Ran a fix in QGIS and now it is working. :p
Last edited:


Staff member
FSDevConf team
Resource contributor
Glad to read you got it fixed.