Run-time error ‘430

mdl_tweaker_2
v2.0.0.266

Message Error
Run-time error ‘430:
class does not support Automation or does not support expected interface

any solution to fix this error?
I'm using FS2004
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Hi,

Did you download the installer version or the zipfile version? In the last case, did you register the DLL with the included BAT file?

Also when does this error occur, what did you do at that time.
 
the first installation was using the installer, I did register the .dll include in the batch (.bat) file

the last time (last 2 weeks) it runs ok and everything's fine…within that I haven't install any new program or software…only most recently I'm doing the online winXP updates
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Hi,

I doubt the Windows updates will cause this.

If you have not done so I would try to register the DLL again. Or if that does not work, run the installer again to reinstall the tool. I hope that will solve your problem.
 
Top