Running ADE for the first time.

#1
When you first launch ADE, you will be escorted through the New User Wizard. It is very important to complete this wizard as it sets your paths and database of stock airports. Once you have completed the wizard, close ADE and restart it so that these settings can take effect. You are then good to go.
 
#2
Hello,
The buttons (Back, Next...etc) on the bottom of the "New User Wizard" are not visible (showing up). Any idea what might be causing this?
thanks.
Kagazi
 
#7
Hi kagazi

You are correct that the back, next, cancel buttons are not showing up in the right bottom corner.

It should not matter what version of FSX you are running or XP vs. Vista but like Ray says you do need dotNET Framework 2.0.

If at all possible could you download ADE once again and extract all the files to the folder you made?

There could be a chance that one of the files did not get validated properly during the download.
 
Last edited:

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#8
If that does not work then I would suggest that you closed the wizard via the red X and set it up from the settings menu Go to Settings then Options and set up your preferences. Then you will need to run the database scan using Tools > Create Databases.

This is the first time we have seen this but nothing suprises me any more.

You could also please try and run the Wizard from Tools > New User Wizard and let us know if the buttons are still missing

If you did not have dotNET 2.0 then the program would not start at all so I don't think that is the likely cause
 
#10
Thank you Ray/Jim/Jon for your quick reply. I do have the dotNETs installed, in fact from what I can tell I have 1.0, 1.1, 2 and 3.

I re-downloaded a fresh copy but same effect. New User Wizard in the tools pulldown had the same effect as well.

I settled on the manual setup - easy enough. Thank you.
 
#13
kagazi

Jon went off air and is on a well deserved needed break for a few days. When he returns we will be looking at this problem.

James is already a step ahead in gathering information needed.

The concern here with all of us is, if it happens to you others will come along with the same possible display issue. At least we have a manual work around until some of the Guys can locate the source of the problem.
 
#14
It makes perfect sense and I hope Jon enjoys his well deserved rest.

In the meantime, I've been thoroughly enjoying using and testing ADE. Excellent file management, user friendly shell and I love the fault finder option.

I'm beginning to develop a list of questions regarding the program, but I'll save them for a later day assuming I can't figure them out in the meantime.

One thing I noticed that may be related to my issue is the "properties" dialogue box. It appears to be missing an enter/exit and save button. I simply use the enter key on my keyboard once I've made my changes but thought I'd mention in the event it's related. See attachment for picture.

Congratulations to all who worked on this software.
 
Last edited:
#15
It does look like they relate

My property window looks like this. Your box seems to be cutoff at the bottom and is not long enough.
 
Last edited:
#16
Kagazi,

What screen resolution do you use? That particular dialog is 422x587 pixels, you seem to be missing the bottom 48 pixels. Try moving it further up the screen.

George
 
#17
Do you have the screen fonts set for something larger than the default 96 DPI ?

Some fonts/ windows don't scale very well when the font size s increased.
 
#18
screen resolution on my...uh hmmmm...lcd analog is a wopping 1280x1024 :) Interesting point regarding font size. I believe I do use a slightly larger font size than default. I'll check it out tonight and report back.
 
#19
We see a lot of issues with that at work - especially since the 1600x1050 laptops entered the inventory - just about need a magnifying glass to see anything on it.

But a great many programs can only handle a slight variation in screen font size before important things are pushed out of the dialogue box window.
 
#20
Good show. It worked. I was using 120dpi and I changed it back to 96. I need to use my Mr. Magoo reading glasses but everything shows up fine. Thank you.

Kagazi
 
Top