• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

SBuilder map calibration

bpahe

Resource contributor
Messages
335
Country
sweden
Hi everyone!

This is a re-posting of a message from the ptsim.com forum, I´m doing this becuse the activity in that forum seems to be very low...

*****

I have run into a small problem. Normally, the photo-maps that I use are not very large, and therefor I have not needed to perform a proper calibration of the map. Right now however I´m working with a map that is some 10 kilometers wide, and it seems that this map gets stretched a bit in SBuilder.
I assume that the calibration is meant to cure this problem. When I place my map I enter the coordinates of the four corners, as should be done. But when I, for example, want to calibrate the map and starting with the north-west corner, I always need to press the M-key to get SBuilder to accept my click, which is a shortcut if I have understood things right...

I would just like to have a little more info on how the calibration should be carried out. Any help appreciated! I will look into this tonight, so perhaps the problem will solve itself.

All the best!

/hans :wave:
 

bpahe

Resource contributor
Messages
335
Country
sweden
I´ll answer myself here... hold yer horses, it indeed looks like I only needed to enter the coordinates again, as calibration... Looks ok, albeit a little squeezed, for now, but I´ll raise the issue again should it be that the result in FS is misbehavin´. Gee, that´s a long sentence! :D

/hans
 

Luis_Sá

Resource contributor
Messages
326
Country
portugal
Hi Hans,

I tried to answer your question in the PTSIM forum. I hope you can work out the calibration of the maps.

Regards, Luis
 
Top