SDE 0.81 error

#1
Hello Jon

I have the same error as the one posted earlier this month by Alex (ADE052).

I have delux fsx, sdk sp1a installed. I have "repaired" the fsx installation, I have copied the dll to my SDE folder, I have both versions of the dll in Wndows sxs, I have reinstalled SDE into new folder - nothing works!

I have been using SDE for some time and this is the only time I have had this problem. All I have done is upgrade my computers processor.

Any help would be appreciated.

Cheers
Paul
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#2
Hi Paul

I am not sure what to suggest then. If both versions of simconnect are present in the right folders and you have tried copying the managed dll into the SDE application folder then those are the only things I am aware of that cause the problem.
 
#5
Hello Jon

Yes. It could not find simconnect.

Although I said I have both versions installed in the winSxS folder, when I checked the folder ( ver.10.0.60905.0 ), there was nothing inside ( no Simconnect.dll ).

Since I had already tried the repair option on fsx and it did not reinstall the .dll, I deleted that file and did another repair.

I am happy to report that SDE is up and running.

I don't know how or why the simconnect.dll went missing and I,m not going to give it another thought.

Thank you for a very good little programme Jon.

All the best
Cheers
Paul
 
Top