FSXA SKMD Traffic, landing impossible

I disabled my selfmade ILS before I tried your file. I think the problem is my old freeware SKMD scenery generally. So I deaktivated all SKMDfiles and changed to an other one from AVSIM. Now it works and I am content.
Thank you Guenther for your efforts.
 
Without; but I am interested in such a case and so I will test with yours. Thank you again (and stay healthy)


Gesendet von iPhone mit Tapatalk
 
Now I tried it 3 or 4 times with your approach (I had to justify the altitude). One time it works - and then I justified the altitude because I saw only the aircrafttail, the rest sunk in the runway. The next time it doesn't work because it sank too late (go araound). I sent you all BGL-files I used.
 

Attachments

I looked at the files.

There's an AFX_SKMD_AG.bgl (AFCAD)...
In it is the airport with runway 02/20, taxiways and...
So far correct.

Then there is a second AFCAD (SKMD_ADEX_HG_APR.bgl).
It contains the approach to runway 19.

This does not fit together in FSX.

From the two AFCADs we make one.

First open AFX_SKMD_AG.bgl with ADE...
Then click on Approach Mode in the upper right corner...
Now we are in approach mode!
Now click on "Approches" and in the window that opens click on "import from BGL"...
Here now select the SKMD_ADEX_HG_APR.bgl...
Now the approach is imported!
Now click on "Lists" above and in the window that opens click on "Approches"...
In the new window select the ILS approach and click on "Edit" at the bottom...
Now the approach appears!

But this approach leads to runway 19, which is not available here.
So the approach of Runway 19 must be changed to Runway 20.

This is done as follows.
Click on "R19:ILS" on the right...
In the window below change Rwy# R19 to R20.
Click on R19, then click on the small arrow next to it and select R20...

Now select the second ApproachLeg CF and change RW19 to RW20 for Fix Ident...

Now you see the approach course to the runway, but it is RED!
This with the mouse on the red approach course...
A window appears...
In the last line of the window there is the error "Cours is not correct"...
Two lines above is the Cours we need (199.0 Mag).

On the right hand side of Course Deg is 212, this is changed to 199...
Then press the Enter key and the course will turn purple.

MissedApproachLeg is not important for the AI.
Here I would only keep the first MissedApproachLeg CA and delete the remaining three MissedApproachLeg entries.

Now recompile the whole thing and use the newly created BGL.
Disable the AFX_SKMD_AG.bgl and SKMD_ADEX_HG_APR.bgl.

Now you can test.
 
Thanks Mike,
one problem, but two different versions of FS (FS9 and FSX) and 2 different sceneries made it a little crazy to help. :)
I made the approach not only for AI, so I used the missed legs as described in the pdf.
 
Top