Supress Autogen

#1
FSX:SE w/Tongass Fjords X Map add-on scenery - trying to add airport near Z71 (Problem may not be specific to Tongass Fjords as stock airports have similar problem.)

I've added an airport with the Airport Background Flatten Map Class Excludeautogen and added another poly Exclude General Everything trying to suppress autogen trees.

If I use the FSX Settings, Custom... scenery with Density above Normal trees appear in the runway. (For copies of stock airports trees appear too close to runways.) Addon Scenery at top of the priority list.

I there a way to suppress autogen trees regardless of the Density setting?
 
#2
Hello:

Is this info correct for the airport in question ? :scratchch

IATA Code CZP
ICAO Code Z71
FAA Code Z71
Latitude 55.96629
Longitude -133.7967211

Also, do you have any other addon scenery installed which covers that local area ?

GaryGB
 
#3
I didn't clone Z71 (which is a water airport), I just added a new ADE airport on the nearby shoreline.
The shoreline and some objects are from Tongass Fjords X.
The problematic trees go away when I crank down the FSX scenery density.
ADE project file attached, but you will need to have Tongass for the airport yo be on dry land.
 

Attachments

Top