system32\VarTable.txt

#1
Hi Folks. I have started to get an error message at startup saying that there is an "error opening file C:\WINDOWS\system32\varTable.txt" my use of quotes. . I am using Windows 10 with the latest updates. When I looked at system32 there was no VarTable file, so I copied and pasted the file from the FSDS ver3.5 folder. However, I am still getting the error message at startup. I simply click OK and everything seems to work as it should.

Is anyone else getting this message and is there a fix to stop the error message?

Cheers...Ken.
 
#2
Hi Folks. After a bit of fiddling and searching I was getting nowhere. I then re-ran the installer msi and selected the option to repair the programme. This has fixed the error message. I have no idea what was causing it but the repair worked a treat.

Cheers...Ken.
 
#3
Ken- a question here! do you have FSDSTweak? If so, for some months now I 'build exterior' … the DOS screen runs and suddenly the 'build exterior' screen pops up a second time, and behind this the DOS screen stops.
I X out of this second build exterior screen and the DOS screen completes its cycle.

I go get my new model to put into library maker and I get the message…. this mdl is not usable.

I sent Tweak to a friend in Europe... he got eh same problem (used my project)
then sent Tweak to two friends here in the states. 1. helped them each to set things up correctly. 2. Taught each how to use one of the items we use... (where we set parameters for light etc.) 3. again used my original mdl to tweak things.
BOTH GUYS compiled just fine!!!
Tried to write to Nunez about this- of course not one dang answer.... nada- zilch. No way to contact him. Is he dead or just doesn't care? anyway- any ideas? Thanx, Bob
 
#5
if so - where? I sent everything I had to two friends with my project... it worked fine on their machines. I wonder if thee is a program I installed that is interfering with Tweak?
 
Top