FSXA Taxi signs not showing in FSX

#1
I am using ADE Version 01.67.5684 to creat KORD with all runways taxiways etc. Everything shows fine in ADE (particular are taxiway signs Qty. 899). Have compiled everything without error including xml files. I now open the airport in FSX, get the scenery update notice but when I go to Kord ALL the taxi signs do not show, any help on this. The scenery is activated in the FSX Scenery library.
 
#2
Have just reduced the taxi sign count in ADE from 899 to 200. Compiled, but did not save, and now they show in FSX. Maybe this has something to do with the limit on how many signs are allowed. How do I overcome this problem as these signs are needed at KORD.
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#4
As far as I know we do not limit the count in ADE so it may be a compiler limitation. If so then we can't change that I think. However I just checked the SDK documenation and there is no reference to a limit. Neither is there an upper limit specified in the schema. That doesn't preclude an undocumented limit of course.
 
#5
Kevin, I have 504 various "taxi" (taxiway, hold short, directional, parking location, informational) at KSFO with no problems. Haven't got an answer for you though. So it should not be a limit. John
 
#6
I have 888 at KORD, 850 at ZBAA, 743 at CYYZ and 679 at KJFK without a problem.............................
I wonder if there's an exclude problem here? is this the default/stock airport Kevin?
 
#7
I am using, for my use only, a third party freeware scenery and trying to bring this up to date with the latest Charts. Could very well be an 'exclude' problem although I do not see how. I will try to bring the count down by deleting some non-important taxi signs but that is really no solution. Thanks all for your comments/suggestions.
 
#10
Jon, I ran the scanner and only one airport KORD was found.
George. I have looked in the List/Taxi Signs and they are all, to the best of my knowledge, o/k. The List/Exclusions shows nil. I will now try to improve the stock airport to see if the problem lies with my Third Party attempt, although I think not as this is also from the stock KORD. It may have something to do with the Taxi Sign syntax I am using, to make them more readable I use the followin, Space/Arrow/Space/Letter/Space/Arrow/Space.
 
#11
I am using ADE Version 01.67.5684 to creat KORD with all runways taxiways etc. Everything shows fine in ADE (particular are taxiway signs Qty. 899). Have compiled everything without error including xml files. I now open the airport in FSX, get the scenery update notice but when I go to Kord ALL the taxi signs do not show, any help on this. The scenery is activated in the FSX Scenery library.
Are you exporting a separate models file? Try to NOT export a separate models bgl.

Cheers,
:stirthepo
 
Top