• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS Taxi way Lights missing.

Messages
221
Country
unitedstates
Ok i finished my airport, but only a quarter of my taxi lights are working.
 

Attachments

  • Screenshot (32).jpg
    Screenshot (32).jpg
    533.4 KB · Views: 34
  • Screenshot (33).jpg
    Screenshot (33).jpg
    2.7 MB · Views: 35

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
34,060
Country
unitedkingdom
What do you mean by one quarter?
 
Messages
221
Country
unitedstates
ok here is a better look at it. If you want a copy of my apf. file id be happy to send it.
 

Attachments

  • Screenshot (35).jpg
    Screenshot (35).jpg
    684.4 KB · Views: 30
  • Thomas_Backup.zip
    71.6 KB · Views: 18
Messages
221
Country
unitedstates
ok i made a little apron on one of the taxi ways and the lights came on.
 

Attachments

  • Screenshot (38).jpg
    Screenshot (38).jpg
    925.5 KB · Views: 36
  • Screenshot (39).jpg
    Screenshot (39).jpg
    638.5 KB · Views: 37
  • Screenshot (40).jpg
    Screenshot (40).jpg
    521 KB · Views: 32
  • Screenshot (41).jpg
    Screenshot (41).jpg
    746.1 KB · Views: 34
  • Screenshot (42).jpg
    Screenshot (42).jpg
    752.1 KB · Views: 32
Messages
783
Country
norway
When changing from Taxiway to Taxiway Path, I lost the centerline lighting, here and there, no logic in this. I guess this relates to the no logic that has always been when doing MS taxiways. Remembering long way back I often had to delete the taxiway, then redraw it. I also remember what you see is not what you get when checking first time after a fresh export, but second time (without exporting) it draws correctly. Like custom AI traffic is weird after exporting a new afcad. I think this may be cache related.
 
Messages
221
Country
unitedstates
Ok Jon I think i found it, For the notes, I drew a taxiway, i changed it to a path, i put a concrete poly underneath it, and Wa La. it works.
 

Attachments

  • KTFC Taxi.jpg
    KTFC Taxi.jpg
    1.2 MB · Views: 23
Messages
221
Country
unitedstates
Ok i extened the poly down the taxi way and it worked.
 

Attachments

  • KTFC 2.jpg
    KTFC 2.jpg
    1.2 MB · Views: 25
  • KTFC 3.jpg
    KTFC 3.jpg
    1.1 MB · Views: 22
Top