Terminal1 jetway was added then Terminal3 disappear from the menu.

jtanabodee

Resource contributor
#21
Oh... I think I got it now!
You mean if we use CustomDesignators, all the GATE_A has to be assign as one name the same.
If I assign all the gates in Terminal1 as GATE_A and Terminal2 as GATE_B in AFCAD, it should work then.

Another thought, AFCAD just only let us assign RAMP, CARGO, MIL_CARGO, MIL_COMBAT, GATE, doesn't it?

Another quick question:
If we have SODE jetway in snowy condition, can we put texture seasonal texture on it and how we can set up XML?
 
Last edited:

jtanabodee

Resource contributor
#23
Thanks Jeffrey.
So it should work if I assign all the GATEs in Terminal 1 as GATE_A, Terminal 2 as GATE_B and Terminal 3 as GATE_C
 

jtanabodee

Resource contributor
#25
Hi Jeffrey,
Sorry to bother you again. I did assign all the gate to GATE_A, GATE_B, GATE_C etc.. already. I just tried to put CustomDesignators to some of those jetways to test it but it didn't work out as it should. It only show Terminal 1. However I didn't put all the CustomDesignators to all the jetways (there are a lot of them and I would like to try a few first.) Do I need to put CustomDesignators to all of the jetways to make it works?
Thanks,
Tic
 
Last edited:
#26
Hi Jeffrey,
Sorry to bother you again. I did assign all the gate to GATE_A, GATE_B, GATE_C etc.. already. I just tried to put CustomDesignators to some of those jetways to test it but it didn't work out as it should. It only show Terminal 1. However I didn't put all the CustomDesignators to all the jetways (there are a lot of them and I would like to try a few first.) Do I need to put CustomDesignators to all of the jetways to make it works.
Thanks,
Tic
Yes, all CustomDesignators must be completed.
I would recomment to use the "SODEPlacer" tool for that. You just fill that correlation table once and the tool will handle those CustomDesignators for you.

See here -> https://sode.12bpilot.ch/?document=tutorials/sode-placer-custom-designators
 

jtanabodee

Resource contributor
#27
It works now. Thanks for the reply.
I didn't use SODEPlacer since I have all the coordinate of all jetways already. So, I think it is easier to work with XML code than starting placing jetways again.
 
Top