Texture Issues during importing in SketchUp

Hi,

i have a gneral question. I know how to import a BGL into Sketchup (with MCX, saving as a .dae), but when i open the .dae in SketchUp the textures, used by the Model aren´t in right place. Is there a way so solve it?

Thanks for your help.
 

tgibson

Resource contributor
Why open the .dae file? Open the SKP file and edit that. You did save an SKP file, right?
 

gfxpilot

Resource contributor
It can happen depending on what the original creation package was.
Check you have the latest edition of SU.

Check ------------------

Select File > Import.
In the dialog box that appears, locate and select the .dae file that you want to import.
Click the Options button. The DAE Import Options dialog box appears.
(Optional) By default, the Validate COLLADA File checkbox is selected, which prompts SketchUp to check that your file is a valid COLLADA 1.4.1 file. If the file isn’t valid, SketchUp asks whether you still want to import the file. Note that an invalid COLLADA file can yield unexpected results. Deselect this option if you don’t want SketchUp to check the file’s validity.
(Optional) By default, the Merge Coplanar Faces checkbox is selected, which tells SketchUp to automatically remove edges on coplanar faces that share the same material. This feature is helpful when importing 3D data from programs that use only triangular faces, which can be tedious to clean up by hand in SketchUp. Deselect this option to retain the triangular faces.
Click OK in the DAE Import Options dialog box.
Back in the main dialog box, click Open (Microsoft Windows) or Import (Mac OS X), and SketchUp begins importing your COLLADA file.
 
Top