P3D v4 Trees shadows: Possible to create trees ground shadows but no plane shadows?

#1
Hi,

just wonder if it is possible to add shadows to custom made trees which are only visible on ground but not on the trees itselves. Using the shadow-mode in P3Dv4 shows great ground shadows but still bad shadows of the two planes my trees are made of. Each hint is much appreciated.
 
#5
Thanks again, Gary. Well, will see if I can get a compromise - I currently try to design my sceneries for P3Dv4 downwards to FSX, so I try to create most models usable in both sim versions. And there is still a different how the sims use shadows. Will test all options in your links above this weekend. Some tree shadows issues I solved meanwhile by adding some smaller vegetation in front - so the bigger shadows of the bigger tree planes are covered by them. Smaller shadows seem to be less noticeable.
 
#6
Okay, there is a fact I noticed today. Getting this into my MCX settings, I would be glad and my problem would be solved:

Playing around with my P3Dv4 settings, I see my trees appear perfectly when I unticked "Simulation Objects: receive" inside the Shadow Section under the Lighting Options. That would be perfect, but in this case, all shadows upon my designed Air Base objects are gone too.

So my question:
Is there an option to set any lighting or shadow option in MCX that does the same to my tree models, please? An option that my trees cast shadows but not on themselves?
 
Top