• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS Troubles with export out of 3dmax

After a couple of years, I found the way back to the Microsoft Flight Simulator 2020. While learning the details of the SDK, I run into an error, which could not be solved, neither by multiple trials of different configurations, nor by the help of the official documentation.
I have constructed a building with 3dmax and want to integrate it in an existing aerodrome environment. The SDK plugin for 3dmax 2020 is the latest available and the export trial is done with the FlightSim\Multi Exporter.

Error 1:

The offered function ‘Add/Edit Export Path’ opens a file select dialog but does not overtake the selected path. With all trials, it only shows the same, non-changeable path.

Error 2:

If I leave the output path as it is and go direct to the ‘Export All’ function, the program seems to hang. It took me a while to find out, that a covered error report window was placed behind the ‘Multi Exporter’ dialog, which cannot be activated to be placed in the foreground. At least with the help of the task bar, I could hold the error report in the foreground for a moment to find out, that all objects of my building were rejected with the report ‘couldn’t export [object nnn]. no export path found’.
Even the function ‘Generate XML’ does exactly nothing.

The same procedure done with the Babylon Exporter works so far. The export path can be specified, and I get a .bin and a .gltf file but no xml file. It would be a help if someone can show me the right procedure to get a usable result. I assume, that I am doing wrong, because it obviously works for all other developers.

Thank you