• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS trying to exclude a beacon tower

I used the triangle exclude option and I have excluded just about everything and I cannot exclude the beacon in the middle of the street. I think that is what it is. it is red white steel with light on top.
For me, it appears the removing the Beacon Tower requires the Exclusion Triangle to be focused specifically on the base of the tower - scale it right down. I assume that this is because the footprint area is tinly (like a Windsock) and unlike a car park which needs to encompass all the area that cars may spawn

Before: Notice I have targeted the area where the tower touches the ground

After compile and re-load (Yes restart the Sim)


Staff member
FSDevConf team
Resource contributor
In ADE you place the exclusion rectangle with the Yellow button


and set it to ExcludeAll


Make the rectangle big enough to be sure to cover the object. If that does not work then try it over the reference point as suggested by Philip. There is a bug in the current alpha which means the reference point may not be correct compared to the footprint. This will be fixed in Alpha 20. If you have two way editing turned on for the project then you could use Philips method in Dev Mode. I think that is reflected back into ADE.
Ok great thx i got it figure out. I added the stock beacon and the light on top does not work. how can I fix that?
Last edited: