Trying to load, “ADE-9-Setup-full-1.55

#1
I loaded ADE_160_4932_Beta which only loads FSX Airports, at least mine does. Which works very well.

Trying to load, “ADE-9-Setup-full-1.55”. Won’t load because, of error message, A higher version is installed already 1.55.4860.23619, is already installed. This Installation for version 1.55.4805.28665 cannot proceed.

I have done a search for ADE 1.55.4860.23619, can’t find, Checked MSFS, FS Design Tools, nothing, hidden folder are activated, nothing hiding there. Can’t find ADE 1.55.4860.23619 anywhere, from what, I can see it it has to be remove before I can install ADE-9-Setup-full-1.55.

Where do I look to find it??
 

tgibson

Resource contributor
#2
Go to your Windows Control Panel and uninstall it there.

ADE 1.60 will edit both FSX and FS9 airports. If you have both FS9 and FSX on your computer, then ADE should ask which version you want to load as it starts. If it doesn't, you may need to tell the registry where FS9 is located by using the free Flight1 registry fix utility.

Hope this helps,
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#3
The ADE 1.55 installation and update process records the last installed version (of 1.55) in the registry. It seems that there is still a registry entry present and that will not be removed by the 1.55 uninstaller I think. The Key is at HKEY_CURRENT_USER\Software\AirportDesignEditor9x\Version.

However, as Tom says, there is nothing that 1.55 does that 1.60 will do and with the release of 1.60, 1.55 is now effectively obsolete. If ADE 1.60 only finds FSX on your computer then 1.55 will only find FSX. If you have more than one version of FS on your computer then it is likely that there is a registry problem for the versions that ADE can't find.
 
#4
I went to Control panel, uninstalled AI-Airport Editor Version 2.1.0.31, what I got after loading, ade_160_4932_beta. When I try to install ADE 1.55, or any other version, I’m still getting “ A higher version is installed already 1.55.4860.23619, is already installed. This Installation for version 1.55.4805.28665 cannot proceed.”
Flight Simulator 4 is loaded on this computer, and used more than FSX, I ran the tweak, you suggested, jon, at least I think I did, I pointed Environment Checker to FS9, with no luck.
Next move R+R FS9.
For Now the problem is solved. Thanks for the Help.
 
#5
The Environment Checker is a key word. Quite recently when somebody else reported similar problems I remembered this tool which shipped with previous versions. It's not part of the ADE installation any more and does not find find ADE160, likely due to different name conventions being in use now. Even if it shows the right things if being fed with the correct path it unfortunately does not remember this the next time.
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#6
I am hoping that Martin will have time to update the Environment Checker for the latest version of ADE.
 
Top