updating ade 1.0

#1
i am a new user of ADE. i downloaded v 1.0 and installed it without apparent problems. when i tried to update using the online updater, i found the 2 files needed to update to v1.0. each of the downloads ended prematurely with a message that the file could not be completed. the internet connection seems ok as the original ADE v1 was downloaded intact.

can anyone help with this problem?

thanks.

steve chavin
 
#2
Hi Steve
have you tried updating again, maybe a firewall problem if you have one turned on, Jon will probably be along later to help after he's unpacked from his holiday as he has only just returned home
please bare with us

Ray
 

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
#3
As Ray says please make sure that your firewall allows ADE to access the internet. Can you please give me some more details on any error messages that you are getting? Both files are small zip files and should download quickly
 
#4
jon and ray:

thanks for the responses. checked firewall; even with it disabled, the file downloads are truncated. i can access ADE website with firewall enabled and can download a full file of the editor program, without.

the messages i get at the termination of the downloads are as follows:

"unable to load file:adeh_105.zip" after ~38%

"unable to load file:sde_lib_105.zip" after ~68%


thanks for any help.

steve chavin
 
#5
Steve,

You are accessing the website via IE (or Firefox), however, the update is accessing the files via the ADE program. You need to allow ADE to have internet access.

George
 
#6
problem solved

thanks to all for the suggestions. unfortunately none of them fixed the download problem. the cause was some kind of incompatibility between the down load express program i use for download management and the scruffy duck site. when i downloaded the files with download express disabled, both files downloaded intact and i was able to update the airport designer to v 1.05.

looking forward to using the designer as soon as i figure out how to do so.

steve chavin
 
Top