• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

FSX VDGS

Messages
16
Country
italy
Hi Arno

I used your VDGS tweaker to make vdgs Systems for serveral fsx addon sceneries
and it worked fine.
Only in some addon sceneries the system remains black!?
What could be the reason for that?

Tanks a lot for help
Ale
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
30,832
Country
netherlands
Hi Ale,

Do they all remain black in those sceneries or only some instances?

You did make a special model for each heading you are using the VGDS at?
 
Messages
16
Country
italy
Hi Ale,

Do they all remain black in those sceneries or only some instances?

You did make a special model for each heading you are using the VGDS at?

Hi Arno
The reason for the black vgds was the
wrong textures. I replaced them with
the right ones now it woks !
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
30,832
Country
netherlands
Hi,

Happy to hear you got it working.
 
Top