• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

VGDS tweaker - safegate shows but no messages or lights

So I made the models using the tweaker, imported them into ADE as models (I actually had to import them to ModelConverterX and then export them as FSX models as ADE gave a compiler error when compiling the directly imported model), placed them at LEMG at the right heading.

In the scenery, the system appears (textures are in the right texture folder), but does not display any lights or messages as you line up and roll up to it.

Any ideas?
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Hi,

If you convert them to FSX MDL files you will break all the conditional code that makes sure that the lights switch, etc. So you need to use the FS2004 style MDL files to have these features.
 
Arno

Thanks for quick response. Do you know of any reason why the current version 1.47 of ADE would not compile the FS2004 .mdl files output by VGDS tweaker, as mine give an error on compile. They also appear with no footprint when you add the model in the ADE GUI (ie 0ft by 0ft size), even though the model data says the model is 3.93ft wide?
 

arno

Administrator
Staff member
FSDevConf team
Resource contributor
Hi,

I'll reply in the thread in the ADE forum.
 
Top