• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

Water, water, everywhere

Alellulia! After what seems weeks of trying to put the river at my hometown airport that FSX doesn't have, I finally have water via Google Earth and FSXKML. Trouble is it's everywhere. The house I grew up in 3 miles away is ruined...virtually that is.

I had read in a thread somewhere that GE6 doesn't put out kml like GE5, so I got rid of 6.2 and installed 5.2. No luck. Went back to 6.2 and tried PreFSXKml. No luck. I won't go into the other problems (like a tif file not found that I could find ) and other indecipherable - at least for me - error messages.

Somehow though, I managed to get Google Earth 6.2 talking to FSXKML and in turn FSX. And boy do I have water now! I'm thrilled!

Now to my questions....Somewhere in the process several days ago I lost all my polys for the other stuff around the airport that I remember. And that's okay, now that I've made a breakthrough I can redo those. But in trying to get just something through, I redid the river path alone, tagged it Legacy_LandWaterMask_Water_NoFlatten, processed it, and I've got water that ripples and everything. I didn't bother with elevations, or slopes, or...even making a polygon of the river. I just wanted something to work.

What to do now? Go back to GE and draw a meandering snake-like poly? Set vertex elevations below FSX elevations to achieve some high banks and low banks for realism? Still use the "Legacy_LandWaterMask_Water_NoFlatten" tag? And lastly, the water in those mountains is not Caribbean blue, not muddy but not blue. Can I fix that?

Thanks...you guys are great I luv ya...(even though I tend to be leery of geniuses).
 
Top