• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

MSFS What Do I Need to Do?

Messages
183
Country
unitedstates
Jon i added a Library Object to my project and got the message below. What do I need to do to resolve this error as the building of the project won't happen until the failure is corrected. I have all the asset groups checked in project properties. Not sure at this point what to do. Sorry for being so not knowing! Got an error code message 1073741510 after the build try.
George

Compiling Material Lib files from source folder D:\ADE_2020_Alpha_17\F20\Projects\kmdn-madison-regional\PackageSources\materials\mymaterials\...
Failed to open file D:\ADE_2020_Alpha_17\F20\Projects\kmdn-madison-regional\Packages\kmdn-madison-regional\MaterialLibs\mymaterials\Library.xml to get the last modification date
AssetGroups | Failed to update all timestamps for files used in a command
PackageBuilder | Output path does not exist: D:\ADE_2020_Alpha_17\F20\Projects\kmdn-madison-regional\Packages\kmdn-madison-regional\MaterialLibs\mymaterials\Library.xml
Copying files from source folder D:\ADE_2020_Alpha_17\F20\Projects\kmdn-madison-regional\PackageSources\materials\mymaterials\...
PackageBuilder | Skip mirroring due to command failures.
PackageBuilder | Skip generation of package information due to command failures.
PackageBuilder | Validating Package 'kmdn-madison-regional'...
PackageBuilder | Finished, 0 skipped, 104 done and 1 failed, took 48s803ms.
Press any key to continue . . .
 

Attachments

  • Capture4.JPG
    Capture4.JPG
    25.5 KB · Views: 52
  • Capture3.JPG
    Capture3.JPG
    24 KB · Views: 51
  • Capture2.JPG
    Capture2.JPG
    28.7 KB · Views: 50
  • Capture.JPG
    Capture.JPG
    99.9 KB · Views: 51
  • 1614609692523.png
    1614609692523.png
    12.3 KB · Views: 57
Last edited:
Messages
183
Country
unitedstates
Jon, Update, when i unchecked the materiallib asset group on the project properties menu. All compile as should except the last model i am trying to add. I have trie to add it using the LOM without sucess and i have tried to add it using the actual model menu. No success there as well. I will read the ADE 1.65 manual to make sure that i am adding it correctly. Thanks.
 
Messages
183
Country
unitedstates
Jon, I was finally able to get the concourse into the sim. Thanks for the lessons along the way. I am sure i will have other questions to follow.

George
 

Attachments

  • Capture.JPG
    Capture.JPG
    98 KB · Views: 71

scruffyduck

Administrator
Staff member
FSDevConf team
Resource contributor
Messages
34,677
Country
unitedkingdom
Yes - ADE does not do a good job with the materials group :(
 
Messages
183
Country
unitedstates
Jon, i know the best is yet to come for this much needed program. Thanks for all your hard work and tutoring.

George
 
Top