Working at the P3D unit scale (3DS Max)

TurboCompound

Resource contributor
#1
Hey guys, I've been having a real headache with 3ds Max. After setting my model units and system units to meters so that I don't get an error message when I export, my model is a real pain to work with. Moving the viewport camera precisely is really difficult, and I can't zoom in as much as I would like without clipping the model in the viewport.

Is there an easier way to work with the model while still being able to export in the correct units for P3D?

Thanks
 

tgibson

Resource contributor
#2
I use GMAX but they should be similar.

AFAIK the only setting that HAS to be set to meters is Customize/General/System Unit Scale.

Then you can go to Customize/Units Setup and choose what you like for units. I use US Standard/Decimal Feet, which works well.

Hope this helps,
 
Last edited:
Top