• Which the release of FS2020 we see an explosition of activity on the forun and of course we are very happy to see this. But having all questions about FS2020 in one forum becomes a bit messy. So therefore we would like to ask you all to use the following guidelines when posting your questions:

    • Tag FS2020 specific questions with the MSFS2020 tag.
    • Questions about making 3D assets can be posted in the 3D asset design forum. Either post them in the subforum of the modelling tool you use or in the general forum if they are general.
    • Questions about aircraft design can be posted in the Aircraft design forum
    • Questions about airport design can be posted in the FS2020 airport design forum. Once airport development tools have been updated for FS2020 you can post tool speciifc questions in the subforums of those tools as well of course.
    • Questions about terrain design can be posted in the FS2020 terrain design forum.
    • Questions about SimConnect can be posted in the SimConnect forum.

    Any other question that is not specific to an aspect of development or tool can be posted in the General chat forum.

    By following these guidelines we make sure that the forums remain easy to read for everybody and also that the right people can find your post to answer it.

XML Mass Add error

Messages
110
I can add individual files fine....whenever I try to mass add files I get this error. There are only MDL files in the folder...Could it be the size?..There are over 2000 MDL files I'm trying to add.

Thanks
 

Attachments

  • Librabry XML Error.jpg
    Librabry XML Error.jpg
    66.4 KB · Views: 640
Could you try if it also happens when you use a folder with 10 MDL files or so? Then I have a idea to where the problem could be.
 
Think I found the problem

I tried anywhere from 1 file to several all with the same error. I think it was because I was trying to add models that already had a GUID ....will try that and see what happens.

Thanks
 
If the objects are already there Library Creator XML should skip them (so no double GUIDs or so). I will have a look in the source to see if I can find the problem there.

What OS are you using? Maybe some DLL file is missing or so.
 
Back
Top